This is a read-only archive of the Framer Community on Facebook.

What is Framer? Join the Community
Return to index
John Grendon Enderby
Posted Oct 28 - Read on Facebook

Hey folks, I'm having a weird issue this morning on version 73, not sure if it is a weird bug or I'm just missing something but for some reason I'm not about to interact with the dev tools/console when the canvas is detached. Simply won't allow me to click on anything. Anyone else experiencing this?

8 Comments

John Grendon Enderby

FYI works fine when canvas is attached.

Eelco Lempsink

Hi John, unfortunately I can’t reproduce this. Can you describe the steps that you took?

John Grendon Enderby

Just detached canvas using the window menu option and have the code editor on laptop screen and canvas on my main screen then right click inspect. Doesn't seem to work with any method to show dev tools for some reason. There isn't a lot going on in the project yet either so not sure -> http://share.framerjs.com/mtgf6dcv1osw/

John Grendon Enderby

Another thing that I just found out about five seconds ago is that right clicking and hover in dev tools seems to work but not left click

Eelco Lempsink

Hmm, sorry, still no luck reproducing it. Also tried the multi-screen setup. What version of macOS are you using?

John Grendon Enderby

On Sierra so maybe that's a thing? Also Magic Mouse but I don't see why that would be the issue.

John Grendon Enderby

Hmm weird restarting Framer seemed to fix it

John Grendon Enderby

So this seems to be happening again, seems like Framer Studio is a little unstable for me at the moment too, lagging a bit while typing. Have updated the project but will need to send you a DM with the link this time if that's ok?

Read the entire post on Facebook