This is a read-only archive of the Framer Community on Facebook.

What is Framer? Join the Community
Return to index
Youngchang Yoo
Posted Jul 06 - Read on Facebook

hi
I have trouble working with Atom editor.
when I import modules which I downloaded from github, the error message has shown 'require is not defined' and then I can't go further.
if I don't use modules, there is nothing to hassle me.

how can I solve this?

1 Comments

Koen Bok

Could you share your project so I can reproduce and inspect the exact error?

Read the entire post on Facebook