This is a read-only archive of the Framer Community on Facebook.

What is Framer? Join the Community
Return to index
Sigurd Tapio Mannsåker
Posted Apr 14 - Read on Facebook

Hi guys, since the update I seem to be getting this error a lot. I've updated my project to the latest version, and I've commented out everything but the line where I require my module. The module itself has not changed. It seems a bit random too – sometimes it works, sometimes it doesn't, and I can't figure out why. Anyone else seeing this?

2 Comments

Koen Bok

Could you share your project/module with me at [email protected]?

Sigurd Tapio Mannsåker

Problem solved – rookie mistake on my part. For future reference in case others get the same error: I had some :'s where there shoulda been ='s after a quick code shuffle, which clearly broke everything. Thanks to Koen Bok for setting me straight :)

Read the entire post on Facebook