This is a read-only archive of the Framer Community on Facebook.

What is Framer? Join the Community
Return to index
Stefan Enache
Posted Mar 11 - Read on Facebook

I can't use Modules and I don't know why.

I'm trying to use TextLayer ( but I can't. I think it's because of the include line. When I remove it, the red square appears. I've tried to include the module without the curly brackets and/or with quotation marks instead of apostrophes.
I also tried to rename the file and to import other modules but the same thing happens. When I delete the include line the square appears:
with include:
without include:

As you can see, I'm using framerjs on windows. What ca I do to make modules work and is there a way see the code erros for framerjs in atom?


Stefan Enache

I looked for alternatives and found out about layer.html
but I still want to know why the modules aren't working...

Read the entire post on Facebook