This is a read-only archive of the Framer Community on Facebook.

What is Framer? Join the Community
Return to index
Sayid He
Posted May 18 - Read on Facebook

I just found there are something make me little confuse with Version 1.11.173 (1032), when I open two framer files, you can't set the different type of device. Like set one files with iphone6 and the other one files must be iphone6 too. It just make me confuse a long time when I want to change the one device to iphone5s.

2 Comments

Benjamin Den Boer

Hey Ruiquan He - does this issue still persist? We've fixed some device issues recently so this should be resolved by now if you update to the latest version of Framer. :-)

Sayid He

Hey Benjamin Den Boer I just found the issue is solved, thank you guys. It is a great product, hope it become better and better.

Read the entire post on Facebook