This is a read-only archive of the Framer Community on Facebook.

What is Framer? Join the Community
Return to index
Anthony Roscoe
Posted Mar 15 - Read on Facebook

I keep getting "XMLHttpRequest cannot load: Cross origin requests are only supported for HTTP" when using Utils.domLoadScriptSync()

Not sure which version it started happening in, but I'm using the latest Framer Studio (1.9.27).

I don't think its my script because it happens even when I try to load a really simple script. Ideas to fix, Framer bug, Framer Studio bug? Thanks!

3 Comments

Stephen Crowley

Reference the file from the index.html

Shane Brown

I've had this issue a bunch with importing from Sketch. The quick fix was to close both, re-open both and re-import from Sketch.

Florian Franke

Hey everyone, did anybody solved that? I'm getting the same error, when referencing a js-file... thanks!

Read the entire post on Facebook