This is a read-only archive of the Framer Community on Facebook.

What is Framer? Join the Community
Return to index
Stephen Crowley
Posted Jul 29 - Read on Facebook

Hmm, so with Framer Studio 1.0.168 my protos that were originally constructed in Sketch Beta, elements do not update. I generate an import and nothing... anyone else having this issue?

16 Comments

Stephen Crowley

Shortcuts for Framer still work with the latest version of Framer Studio right? https://github.com/facebook/shortcuts-for-framer

Koen Bok

Yeah they should. Sketch here works well. What happens when you create a new document, generate and paste your old code?

Stephen Crowley

The elements don't show up. It was throwing an error but I can't recreate that.

Stephen Crowley

Stephen Crowley

Stephen Crowley

Stephen Crowley

Koen Bok

Koen Bok

Just a hunch, what is the full path of your Sketch file?

Stephen Crowley

Desktop/MasterHub/Test/Test.Sketch

Albin Ekblom

And your username? That's not the full path.

Stephen Crowley

I thought "/Users/username/..." was a given?

Albin Ekblom

Yes, but maybe some arbitrary username is the thief :)

Stephen Crowley

I see. Well it's just my name.

Koen Bok

Can you try if the latest update fixes your issues: https://www.facebook.com/groups/framerjs/permalink/537879059672503/

Stephen Crowley

Sure! En route at the moment but will download and check it out. Thanks Koen !

Stephen Crowley

Whoops forgot to mention, all fixed- thanks Koen

Read the entire post on Facebook